CentOS7でphp7.2の依存関係の対処法

CentOS7でPHP7.2をインストール使用としたときのメモです 依存関係でインストールできませんでした。どうやら今回はlibargon2.soみたいです。 … 続きを読む

CentOS7にphpenvをインストールしてみる

PHPを使っていると、バージョンアップするのが大変です。PHP5.6を使っているけど7を使いたいとか、逆に最新版ではなく安定版を使ってどこか違う環境(同一サーバ… 続きを読む

HyperDBを使うと真っ白な画面になる

WordPressの冗長化のプラグインで有名なHyperDB。今回このプラグインを使うと画面が真っ白になりました。 構成 Webサーバー:apache2.4、p… 続きを読む